[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Iceweasel Questions

Dear Backports Team,

I am using Iceweasel 3.5.16-8 with Squeeze and Lenny (via Backports).
Recently I have started to get warnings from some websites saying that
my browser is old and needs to be updated. Is there a migration of
Iceweasel 5.0.x working its way to Squeeze and (hopefully) Lenny?

A few weeks ago, I saw Iceweasel 5.0.x in experimental but that is now
up to 6.0.x. Iceweasel 5.0.x is now in sid and wheezy. If 5.0.x is
backported to Squeeze will it also be backported to Lenny?

If Iceweasel 5.0.x will not be backported to Squeeze and Lenny, does
that mean that installing Firefox 5.0.x is pointless because the
libraries needed to run Firefox with Squeeze and Lenny will not be
available and/or backported?

The reason that I ask these questions is that Lenny and Squeeze are
likely to serve my purposes for several years for most tasks, other
than for web browsing, because of an outdated Iceweasel. I do not know
how to deal with that other than going back to Windows. :-(.

Thank you all for making/keeping Debian the best!


Reply to: