[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Update redmine to 1.0



On Tuesday 28 December 2010 05:23:53 Walter Heck - Tribily wrote:
> Hi Jan,
> 
> Thanks for your response!
> 
> On Tue, Dec 28, 2010 at 04:46, Jan Wagner <waja@cyconet.org> wrote:
> > as stated in the past, unfortunately "http://lists.backports.org/lurker-
> > bpo/message/20100721.210607.e1931eff.en.html" is blocking redmine.
> 
> Not sure I understand what's going on there, but the more improtant
> question is: who/what/where should I poke to get that fixed? Upgrading
> to sid as suggested there is not really possible for us right now.
> I could of course just install from outside backports, but it would be
> very convenient :)

I would say, the uploader of rails-ruby1.8/rails to bpo.
Off course, I could upload a newer version, but this will break the 
installations. I fixed the problem with the latest redmine package by 
reinstalling rails-ruby1.8 and rails. But I think this is not the way as it 
should be done for a wider user base.

With kind regards, Jan.
-- 
Never write mail to <waja@spamfalle.info>, you have been warned!
-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GIT d-- s+: a C+++ UL++++ P+ L+++ E--- W+++ N+++ o++ K++ w--- O M V- PS PE Y++
PGP++ t-- 5 X R tv- b+ DI D+ G++ e++ h---- r+++ y++++ 
------END GEEK CODE BLOCK------

Attachment: signature.asc
Description: This is a digitally signed message part.


Reply to: