[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Samba 3.4.8 pdc and windows 7 - Fixed by magic

Wow. And today the Windows 7 domain users are working again. I really
dunno why.

The errors are still being logged, so I guess they can be ignored:

[2010/09/09 16:50:31,  0]
  _netr_ServerAuthenticate3: netlogon_creds_server_check failed.
Rejecting auth
request from client W7 machine account W7$

I have joined and re-joined the pc into the domain,  rebooted and logged
in the various domain users.

Good eh?


On 10/09/10 09:29, Vanush Misha Paturyan wrote:

On Thu, 09 Sep 2010 16:37:33 +0100 Berni Elbourn
<berni@elbournb.fsnet.co.uk>  wrote:

Ruud Baart wrote:
This happens with Vista and Windows 7. As far as we know it is
related to updates of the Windows OS and not related to Samba.

Looking at the Samba bugzilla for samba 3.4 this bug:


is relevant, but those upper case addmachine work rounds did not work
here.  I cant see any mention of this problem 3.5 release notes so a
backport wont fix.

Right now it would appear that Windows 7 simply cant join a Samba 3


It still works for us here, with latest fully patched Windows7 and
samba from  backports. You did mention the article on wiki.samba.org in
your original post, but I was following
http://technet.microsoft.com/en-us/library/ee681622(WS.10).aspx from
Microsoft when setting our Windows 7 machines, and it only mentions
DomainCompatibilityMode and DNSNameResolutionRequired registry keys.
(I'm sure you've double-checked they're still set?)


Reply to: