[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to view youtube video

On Tue, Sep 07, 2010 at 07:37:04PM +0530, naths wrote:
> Hi,
> I installed flasplugin from backport.debian.org on my squeeze/amd64 m/c.
> But still failed to view video from youtube which ask for new version of
> adobe flash.Is there any upgrade due for flashplugin-nonfree-1:2.8.1 ?

Short answer: nope.
Long answer is on

Alternative: download with clive, try gnash.

There's no need for tears, cause there's no need to cry.
That love that you leave will never be denied.
     [ Flogging Molly - Laura ]

Reply to: