[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Empathy in lenny-backports

On Wed, 28 Jul 2010 19:53:11 +0430
Perham <perham.x@gmail.com> wrote:

> Hi,
> I cannot install empathy from backports repository. this is also
> confirmed by another user in debian's IRC channel. I've got no problem
> installing other packages. here's the output of "apt-get -t
> lenny-backports install  empathy" :

Unfortunately, the various gstreamer dependencies cause some
headaches.  Have you tried aptitude instead of apt-get?  If that
doesn't work, you can also try installing telepathy things individually
(ie, "apt-get install telepathy-farsight", since it sounds like
farsight is causing problems).

Reply to: