[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: OOo, "style and format"


Le dimanche 06 juin 2010 à 12:40 +0200, Rene Engelhard a écrit :
> Hi,
> On Sun, Jun 06, 2010 at 04:15:50AM +0200, Jean-Philippe MENGUAL wrote:
> > Sorry for all these mails but I have lots of problems with backports.
> > The last, on amd64, is that if I click on "style and format" button; or
> > if I do Format -> StYle and format; or if I do alt-Number, nothing
> > happens. It means that no dialog appears, but only the option in
> Works here. Tried with 1:3.2.0-4~bpo50+1 in a lenny + bpo chroot.
I've just tried with last release built today (3.2.0-11~bpo). Same problems.

> > checked/unchecked. For alt-Number, I don't see any apparent change
> > (title1,2,3...).
> That is true.
> > Can you tell me why? On testing seems to work. Why not the backport?
> Well, you compare 1:3.2.0-4 with 1:3.2.0-9 basically. But the differences
> should not be that big.
I precise I know testing works because a friend tried, but on 32bits system.

> Anyways, theoretically it can have to do with external library differences
> (but that function doesn't use one escept the obvious ones like libc etc)
> or wiith compiler differences/bugs.
Ok thanks for explanation. Is it possible a required package is missing on my system? 
When dialog opens, can the cursor move in it (arrows, tab key) or only mouse click in it? I'm wondering if the dialog isn't present but orca doesn't see it, that's why my question.
Actually, ctrl-1,2,3... doesn't product any effect it my environment, which is Gnome. Doesn't work on OOo but does nothing in another place on the X environment.
Last question: normally, alt-1,2,3,... displays a new info in the status bar doesn't it? Nothing changes for me.


> Grüße/Regards,
> René
Jean-Philippe MENGUAL

Reply to: