[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

transmission-gtk installation issue.

Lenny 5.0.3
I have updated the system fully updated with the following commands :
aptitude update
aptitude full-upgrade

Around a week ago I have installed transmission-gtk from unstable branch. I have uninstalled the package today. and when i tried to install it is showing following message :

The following packages are BROKEN:
0 packages upgraded, 1 newly installed, 0 to remove and 51 not upgraded.
Need to get 698kB of archives. After unpacking 2798kB will be used.
The following packages have unmet dependencies:
  transmission-gtk: Depends: transmission-common (= 1.76-1~bpo50+1) but it is not installable
The following actions will resolve these dependencies:

Install the following packages:
transmission-common [1.22-1+lenny2 (stable, stable)]
transmission-gtk [1.22-1+lenny2 (stable, stable, now)]

Score is -9949

i have used the following command to uninstall all the packages installed from unstable branch, but it is not showing any results :

apt-show-versions |grep unstable.

I have created /etc/apt/preferences file also.

please guide me.

thank u.

Reply to: