[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: empathy backports

On Thu, 15 Oct 2009 15:59:34 -0400
Andres Salomon <dilinger@collabora.co.uk> wrote:

> Hi,
> I'm uploading a backport of empathy.  It's very much a
> work-in-progress; there are newer version of dependencies that aren't
> in testing yet.  I plan to update the bpo as they migrate to testing,
> up until the point at which empathy 2.28 (and any deps necessary to
> make voice and video calls) is backported.

Packages are still stuck in NEW; they can be found here as well:

Note that telepathy-haze is broken w/ the version of libpurple that's
in lenny (see #553085).  I'll fix this w/ a new tp-haze backport once
more of the empathy-related packages escape NEW.  In the meantime,
installing the version of libpurple0 from backports.org (rather than
the version that's in lenny) will allow it to work.

Reply to: