[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GDAL in backports is broken

Hi Arto,

On Thu, Sep 10, 2009 at 10:25:17AM +0300, Arto Jantunen wrote:
> The gdal packages currently in backports are broken, libgdal1-dev
> depends on libltdl-dev which is not available in backports.
> This prevents building grass 6.4 backports, among other things, so it
> would be nice if this could be taken care of.

Please note that grass 6.4.0~rc5-2 build-depends on libgdal1-dev (>=
1.5.0) which is available in Lenny, so there is no need to pull in a
newer version from bpo. Please try to avoid unneeded dependencies, if
possible (as stated in "basic rules" at [1]).

(In case you were talking about etch-backports, please ignore this
message. I suppose, this is not the case, though, as libgdal1-dev in
etch-bpo depends on libltdl3-dev, which is available in Etch.)

Anyway, thanks for reporting the broken dependency :-)


[1] http://backports.org/dokuwiki/doku.php?id=contribute

Sebastian "tokkee" Harl +++ GnuPG-ID: 0x8501C7FC +++ http://tokkee.org/

Those who would give up Essential Liberty to purchase a little Temporary
Safety, deserve neither Liberty nor Safety.         -- Benjamin Franklin

Attachment: signature.asc
Description: Digital signature

Reply to: