[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

cannot do module-assistant prepare for linux-image-2.6.29



Hi all,

 

I am having a problem building iscsi_trgt against 2.6.30-bpo,

so I thought I would see if the issue exists in 2.6.29.  However,

when trying to do an

m-a prepare against 2.6.29-bpo.2-amd64, I get this error:

 

The following packages have unmet dependencies:

  linux-headers-2.6.29-bpo.2-amd64: Depends: linux-kbuild-2.6.29 but it is not installable

E: Broken packages

 

--

Mark Paulus
2424 Garden of the Gods Rd           | Phone:  v622-5578 / 719-535-5578
0419/117 - LEC Access ; C1-1207   | FAX:    719-535-7060
Colorado Springs, CO  80919   
AIM : mgpaulus1    /  sametime : mark.paulus@vzb.verizon.com


Reply to: