[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

linux-kbuild-2.6.29 is missing


Today I tried to switch from kernel 2.6.26-2 (lenny) to 2.6.29-bpo.2
As I need to compile my network driver from source, I also need the
linux-headers package. But this package is broken at the moment (see
below). Has linux-kbuild-2.6.29 not been build yet?

$ aptitude install linux-headers-2.6.29-bpo.2-686
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
The following packages are BROKEN:
The following NEW packages will be installed:
0 packages upgraded, 2 newly installed, 0 to remove and 7 not upgraded.
Need to get 3862kB of archives. After unpacking 25.1MB will be used.
The following packages have unmet dependencies:
  linux-headers-2.6.29-bpo.2-686: Depends: linux-kbuild-2.6.29 which is
a virtual package.



Reply to: