[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Install sun-java6-jre to Etch

Alper Oguz schrieb am Wednesday, den 27. May 2009:

> Hello,
> I've a Debian Etch DomU in my Xen machine. I'm trying to install Sun JRE 6 to
> this DomU.
> My sources.list below:
> # cat /etc/apt/sources.list
> deb http://ftp.tr.debian.org/debian etch main contrib non-free
> deb http://security.debian.org/ etch/updates main contrib
> deb-src http://ftp.tr.debian.org/debian/ etch main
> deb-src http://security.debian.org/ etch/updates main contrib
> deb http://www.backports.org/debian lenny-backports main contrib non-free
> I tried to install package after "apt-get update", but giving this errors:
> # apt-get -t lenny-backports install sun-java6-jre

You have a lenny vs. etch mismatch. Lenny-backports doesn't contain
sun-java6-jre (etch does). Just replace lenny-backports with etch-backports


Reply to: