[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Updated vim-bpo depends on dpkg from lenny

Nick Leverton <nick@leverton.org> (23/11/2008):
> Hi,


> Does the dependency just need downgrading or do I need to update dpkg?

In general, dependencies and version dependencies exist for a reason.
Checking debian/changelog usually helps identifying why one got added,
and what to do with it, e.g. get rid of it if you disable the feature of
the package which relies on it.


Attachment: signature.asc
Description: Digital signature

Reply to: