[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

debhelper 7 + quilt


 Just as a hint to those who try to prepare backports and use debhelper 7
from bpo for that and packages using quilt: You need to put a versioned
Build-Depends: quilt (>= 0.46-5) into your package so it pulls in the
quilt package from backports, too. Otherwise your package will fail with
unresolveable dependencies in the build logs.

 This might affect 75 packages currently in the pool (haven't checked if
those have switched in unstable to dh7 already, though), so I thought
it's a good idea to drop it as note to the backports-users list.

 Thanks for your attention,

Reply to: