[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Pkg-postgresql-public] postgres 8.2.11 packages for etch


sorry, this did not get through the first time, due to a mailserver
problem on my side. Resending...

-------- Original Message --------
Subject: [Pkg-postgresql-public] postgres 8.2.11 packages for etch
Date: Sat, 08 Nov 2008 13:32:12 +0100
From: Markus Wanner <markus@bluegap.ch>
To: pkg-postgresql-public@lists.alioth.debian.org,      Postgres General
<pgsql-general@postgresql.org>,      backports-users@lists.backports.org


I've updated the Postgres 8.2 packages, which I've backported for debian
etch. Those are available from http://www.bluegap.ch/debian.

This time, I've first created 'experimental' packages, which work on
debian lenny and newer as well. Those are compiled against tcl 8.5, just
like the newer Postgres 8.3 packages.

From there, I've "backported" to debian etch, lowering to tcl 8.4 again.

Please note that all of these not officially supported. Use at your own


Markus Wanner

Reply to: