[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: version skew between mercurial and mercurial-common

* Faheem Mitha <faheem@email.unc.edu> [2008-07-10 17:10:27 CEST]:
> I see
> mercurial-common:
>   Version table:
>      1.0.1-2~bpo40+1 0
>           1 http://www.backports.org etch-backports/main Packages
> mercurial:
>   Version table:
>      1.0.1-1~bpo40+1 0
>           1 http://www.backports.org etch-backports/main Packages
> This makes the backports mercurial uninstallable.

 Things like these have been mentioned numerous of times, even in recent
weeks, please check the archives. The basic information is: The latest
upload isn't built for your architecture yet, please wait until there
aren't only the Arch: all packages for your arch available but also the
Arch: any ones.

 Furthermore you could be able to fetch mercurial-common 1.0.1-1~bpo40+1
from the pool directly and install that for the meantime.

 So long,

Reply to: