[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Missed dependency for postgresql backport

* Xavier Poinsard <xpoinsard@openpricer.com> [2008-03-31 10:33:01 CEST]:
> Today, when I upgraded the postgresql packages, aptitude proposed me to
> remove libpq5 which leads to broken installation.

 On what architecture?

> I suspect a lost dependency.

 It's rather a switch of default postgres from 8.2 to 8.3 that happened
and thus libpq5 comes from the 8.3 source package now. I would guess
that it might be related to some build delays or similar. The packages I
uploaded were in sync on i386 and powerpc, the other architectures
depend on the buildd network - thus my above question about what
architecture you are using.

 So long,

Reply to: