[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Could anybody help me how to use pinning to install openoffice.org and all of those packages?

When I wrote:

Package: openoffice.org
Pin: release a=etch-backports
Pin-Priority: 999

Then apt-get install openoffice.org returned "The following packages have unmet dependencies: openoffice.org: Depends: openoffice.org-core (= 1:2.3.1-2~bpo40+1) but 2.2.1-9~bpo40+1 is to be installed
E: Broken packages"

And writing:

Package: openoffice.org*
Pin: release a=etch-backports
Pin-Priority: 999

apt-get returned "openoffice is already in newest version"

So I installed it using "apt-get -t etch-backports openoffice.org", but it will prevent it from automatic updates...

Thank you in advance. Best regards
Pawel Jaworski

Reply to: