[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SECURITY] [DSA 1444-1] New php5 packages fix several vulnerabilities



Hi there,

On Thursday 03 January 2008 21:25, Moritz Muehlenhoff wrote:
> Package        : php5
> Vulnerability  : several
> Problem type   : remote
> Debian-specific: no
> CVE Id(s)      : CVE-2007-3799 CVE-2007-3998 CVE-2007-4657 CVE-2007-4658
> CVE-2007-4659 CVE-2007-4660 CVE-2007-4662 CVE-2007-5898 CVE-2007-5899
[...]
> For the stable distribution (etch), these problems have been fixed in
> version 5.2.0-8+etch9.

etch is out for a while. All my/our critical systems are migrated to etch. Is 
there demand fot continue backporting php5 from stable-security to 
sarge-backports?
I think I will backport 5.2.0-8+etch9 shortly and, if there is no invention, 
stop backporting it afterwards.

Let me your know opinions. With kind regards, Jan.
-- 
Never write mail to <waja@spamfalle.info>, you have been warned!
-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GIT d-- s+: a- C+++ UL++++ P+ L+++ E- W+++ N+++ o++ K++ w--- O M V- PS PE
Y++ PGP++ t-- 5 X R tv- b+ DI- D++ G++ e++ h-- r+++ y+++
------END GEEK CODE BLOCK------

Attachment: pgp4NAuQscYAO.pgp
Description: PGP signature


Reply to: