[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel 2.6.22 from backports fails to boot und Sun Balde 100

Hash: SHA1
Norbert Tretkowski schrieb:
> Am Montag, den 24.09.2007, 18:17 +0200 schrieb "Uwe A. P.
> Würdinger":
>> I just tried the new bpo kernel 2.6.22 on my Sun Blade 100
>> (sparc) it failed to boot hanginng on the Loading Linux... line
>> 2.6.21 worked perfectly here
> I only tested 2.6.22 on amd64 and i386 before uploading, but I can
> give it a try on my Sun Ultra5 next weekend.
> Norbert
I'm pretty sure it will boot un your Ultra5
The Blade 100s seem to be very picky about the kernels it wants to
boot :-(
I couldn't get mine to but with the offical Etch kernel or the one in
proposed-updates at all.
They died at the same point 2.6.22 from bpo dies and all that kernels
work just fine on an Ultra 60 at one of our Customers

Sadly I don't have the time to go sig through the changes and pinpoint
what the problem could Probably be.
My initial Idea was that it could be the ramdisk size but even with a
32 MB ramdisk it failed

greets Uwe

Version: GnuPG v1.4.7 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

Reply to: