[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can not upgrade clamav


On Tue, Aug 07, 2007 at 01:00:24PM +0200, Andras Galos wrote:
> But if I list clamav-daemon:
>   --\ Versions
> p    0.90.1-2
> i    0.90.1-3etch4
> The newest backported version is missing from this list. Probably this 
> is why aptitude can not upgrade clamav-daemon and the other clamav packages.

On Tue, Aug 07, 2007 at 02:05:56PM -0400, Chaskiel M Grundman wrote:
> The packages file only lists clamav-base, clamav-docs, and clamav-testfiles:
> # grep-dctrl -s Package clamav 
> /var/lib/apt/lists/www.backports.org_debian_dists_etch-backports_main_binary-i386_Packages
> Package: clamav-base
> Package: clamav-docs
> Package: clamav-testfiles
> Package: wine
> I have refreshed the file a couple of times, and the apt signature 
> checking is succeeding, so the problem is unlikely to be on my end.

For some reason the i386 packages have not been uploaded before today. Please
try again.


Sebastian "tokkee" Harl +++ GnuPG-ID: 0x8501C7FC +++ http://tokkee.org/

Those who would give up Essential Liberty to purchase a little Temporary
Safety, deserve neither Liberty nor Safety.         -- Benjamin Franklin

Attachment: signature.asc
Description: Digital signature

Reply to: