[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with jabberd2 on etch


jabberd2 has incorrect dependencies for libmysql14. 

As you can see from 
jabberd2 has 

Build-Depends: dpatch, libssl-dev (>= 0.9.6), libdb4.2-dev, debhelper (>> 
4.0.0), postgresql-dev, libmysqlclient14-dev, libpam0g-dev, libldap2-dev, 

as dependencies. That's not correct, as we should have libmysqlclient15off or 
something instead of libmysql14 here to make this work on etch.

I'm sorry that I can't provide a fix due to the lack of abilities, but maybe 
someone else can help out.

Thanks, Peter

Reply to: