[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Postfix 2.3.4-3~bpo.1 and cyrus-sasl2 2.1.22.dfsg1-7~bpo.1



Hi there,

I ported latest postfix package of testing back. Unfortunately postfix need 
recent cyrus-sasl2 (for working sasl support). They are available at:

http://ftp.cyconet.org/debian/archive/bpo/cyrus-sasl2/2.1.22.dfsg1-7~bpo.1/
http://ftp.cyconet.org/debian/archive/bpo/postfix/2.3.4-3~bpo.1/

or "deb ftp://ftp.cyconet.org/debian sarge-backports main non-free contrib"

Please report any problems. Your feedback is really appreciated.

Changelogs:

 postfix (2.3.4-3~bpo.1) sarge-backports; urgency=low
 .
   * rebuild for sarge
   * changed build depencies from libpq-dev to postgresql-dev
   * build against libmysqlclient14-dev

 postfix (2.3.4-3) unstable; urgency=high

   * Fix broken tls patch.  Closes: #397771, #398534

 postfix  (2.4-20061019-2) experimental; urgency=low

   * merge in 2.3.4-1
   * cleanup changelog to make aba and his scripts happy.

 postfix (2.3.4-1) unstable; urgency=low

   * SASL split conf and plugin directories.  Thanks to Fabian Fagerholm for
     the patch.  Closes: #397771
   * New upstream version.


 cyrus-sasl2 (2.1.22.dfsg1-7~bpo.1) sarge-backports; urgency=low
 
    * rebuild for sarge
    * changed from binary:Version to Source-Version
    * lowered builddep libdb4.2-dev (>= 4.2.52-18)
    * changed builddeb from libmysqlclient15-dev to libmysqlclient12-dev and
      libpq-dev to postgresql-dev

For a complete changelog of cyrus-sasl2 see  
http://packages.debian.org/changelogs/pool/main/c/cyrus-sasl2/current/changelog

Thanks and with kind regards, Jan.
-- 
Never write mail to <waja@spamfalle.info>, you have been warned!
-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GIT d-- s+: a- C+++ UL++++ P+ L+++ E- W+++ N+++ o++ K++ w--- O M V- PS PE
Y++ PGP++ t-- 5 X R tv- b+ DI- D++ G++ e++ h-- r+++ y+++
------END GEEK CODE BLOCK------

Attachment: pgpxWRrY9KeZ3.pgp
Description: PGP signature


Reply to: