[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: bits from the OpenOffice.org backporter

On Fri, Jun 30, 2006 at 01:41:54PM +0200, Rene Engelhard wrote:
> I. I just uploaded the 2.0.3 backport which you should install immediately.
>    Fixes 3 (or 2, depending on how you see it) security holes.

Great, thanks :)

> II. Every openoffice.org package (except those usable standalone and
>     those usable also with sarges OOo) went into contribi because
>     of -base needing Java and as we all now there's no  suitable free
>     Java in sarge so we need to use the (non-free) Sun/Blackdown one.
>     That means you need to add contrib to your backports.org sources.list
>     entry now or you won't get the important update of I.

Would it be acceptable to backport gcj4?

There was a post on this list recently, pointing at DCCA-specific
issues (build environment change due to a new libggc1), but I don't
think that's a problem for bpo.

I had tried to recompile it a few months ago, but it made OOo crash -
so maybe you mean there are technical issues?

> III. The help is now available (also in contrib)

Can you tell why this is contrib? It is surprising:
"2006-03-08: 2.0.2-1 uploaded; help finally in main again [...]"


Reply to: