[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: grub: amd64 missing

On 6/4/06, Jonas Genannt <jonasge@gmx.net> wrote:

on backports.org is grub 0.97-4 only for i386.

But the new kernel (2.6.16) Conflicts below 0.97.

What is with amd64 grub version?

(Now I use the amd64 version from unstable. it works)

I backported that package this weekend.  See


I emailed the backports maintainer about the changes necessary to
backport grub for sarge.

Unfortunately, udev and makedev in backports also need an upgrade to
support the new Sun X4100s.

Huaqing Zheng
Beer and Code Wrangler at Large

Reply to: