[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Amavisd-new broken on backports.

The amavisd 2.3.3 is b0rked. Also found on backports:
Error it gives on most systems is:

host[] said: 451 4.5.0 Error in processing,
id=22988-06, parts_decode_ext FAILED: parsing file(1) results - missing
last 1 results at (eval 41) line 154. (in reply to end of DATA command)

on any email. this bug is also discussed on amavisd-new mailinglist.
Newer versions don't have this bug anymore. (2.4.x)

Just to let ya know, it would be nice to get up-2-date amavisd-new on
backports for Sarge. Atm, I am forced to install always one by hand.


Smilehouse Oy
Jani Karlsson
System Administrator

Puh +358-9-25 122 153
Gsm +358-44-033 6667

 Smilehouse Oy
 Itälahdenkatu 22 A
 00210 Helsinki, Finland
 TEL: +358 -9- 25 122 10
 FAX: +358 -9- 25 122 119

Reply to: