[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Request for amanda backport


I am very much interested in a backport of the amanda package. Version 2.5
(unstable) is an important new update (compared to stable 2.4.4) of this
popular and powerful backup solution.

I talked to the maintainer about backporting it, but he does not seem to be
willing to do that in a short term. My linux/debian knowledge is too limited
to provide a solution by myself, so I am asking if there is someone able and
willing to support this?

Anyone there? :)


Reply to: