[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SciTE unuseable with new libpango/libglib2.0


after upgrading to

[UPGRADE] libglib2.0-0 2.6.4-1 -> 2.10.2-0bpo1
[UPGRADE] libpango1.0-0 1.8.1-1 -> 1.12.1-0bpo1
[UPGRADE] libpango1.0-common 1.8.1-1 -> 1.12.1-0bpo1

all text in SciTEs editor pane appears totally broken (flickering, lines

I don't know which of these libs exactly is responsible for this
problem. Downgrading solves it.

I tried Sarges version of SciTE (1.63-1) and also the latest sources
from scintilla.org.

Thanks for your help.

Reply to: