[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: XOrg 6.9.0.dfsg.1-5bpo2 eats up all CPU

On Mon, May 08, 2006 at 02:17:26PM +0200, Frank Küster wrote:
> Tasks:  99 total,   2 running,  97 sleeping,   0 stopped,   0 zombie
> Cpu(s):  2.0% us, 98.0% sy,  0.0% ni,  0.0% id,  0.0% wa,  0.0% hi,  0.0% si
> Mem:   1035672k total,   951876k used,    83796k free,   120284k buffers
> Swap:  1005440k total,      144k used,  1005296k free,   401916k cached
>   PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND                                                   
>  5394 root      25   0  169m  35m 4156 R 99.6  3.5  91:01.25 Xorg          
> The X processes running are Firefox, GNU Emacs, KOrganizer, a couple of
> rxvt's, xconsole and sometimes others (e.g. Mathematica, or a home-brewn
> Windows application using wine), but I cannot see any connection to
> using them.

I have been noticing the same since I upgraded to X.org 6.9.0.dfsg.1-3bpo1
(now on 6.9.0.dfsg.1-5bpo2 and it is still happening).

I haven't investigated much yet but it seems to happen after firefox
has been running for a while, or possibly after firefox has exited.
I don't use many non-kde progs except for firefox and OOo, and it has
happened when I didn't even have OOo loaded.

I only came (jumped?) to this conclusion yesterday, and I hope to have
time to do more investigations over the next couple of days, including
trying either to nail it down to firefox or to excuse firefox, and also
to try downgrading to X.org 6.8.2 to see if it still happens then.

I'm not on the home machine now so can't compare my config with yours,
but I'll have a look this evening.


Reply to: