[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cannot install from sarge-backports

* backports@itmaze.com.au wrote:
> The following packages have unmet dependencies:
>   openoffice.org-base: Depends: java-gcj-compat but it is not installable or
>                                 j2re1.4 but it is not installable or
>                                 java2-runtime but it is not installable
> E: Broken packages


In short, you need java, either built from java-package, or the
packages from blackdown.


Reply to: