[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted devscripts 2.9.10bpo1 (source i386)



Re: Guido Trotter in <20060206121157.GA14101@tie>
> I noticed that the latest version of devscripts is not installable on sarge,
> because it requires libc6 (>= 2.3.5-1)... It probably was compiled on a
> non-sarge machine, or on one with a newer glibc anyway... Is this a bug? Should
> another upload be made (compiled on a sarge machine, so with satisfiable
> dependecies)!

Hrm. Thanks for noticing.

I tried to upload a binnmu, but that didn't work. The w-b masters will
schedule an i386 binnmu now.

Christoph
-- 
cb@df7cb.de | http://www.df7cb.de/

Attachment: signature.asc
Description: Digital signature


Reply to: