[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted kodi-visualization-spectrum 3.4.0+ds1-2~bpo10+1 (source amd64) into buster-backports->backports-policy, buster-backports



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Fri, 18 Jun 2021 20:39:49 +0200
Source: kodi-visualization-spectrum
Binary: kodi-visualization-spectrum kodi-visualization-spectrum-dbgsym
Architecture: source amd64
Version: 3.4.0+ds1-2~bpo10+1
Distribution: buster-backports
Urgency: medium
Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Changed-By: Vasyl Gello <vasek.gello@gmail.com>
Description:
 kodi-visualization-spectrum - Spectrum visualizer addon for Kodi
Changes:
 kodi-visualization-spectrum (3.4.0+ds1-2~bpo10+1) buster-backports; urgency=medium
 .
   * Rebuild for buster-backports.
 .
 kodi-visualization-spectrum (3.4.0+ds1-2) unstable; urgency=medium
 .
   * Force override libdir paths
   * Bump copyright years
 .
 kodi-visualization-spectrum (3.4.0+ds1-1) unstable; urgency=medium
 .
   * New upstream version 3.4.0+ds1
     + Repack out vendored dependencies
   * d/rules:
     + Use architecture.mk for DEB_HOST_MULTIARCH
     + Enable hardening flags
   * Update d/watch
   * d/control:
     + Remove Balint Reczey from Uploaders per his wish, and add myself
     + Use dh-sequence-kodiaddon
     + Drop kodiplatform build-dependency
     + Update Vcs-* for the move to 'kodi-media-center' subgroup
     + Bump Standards-Version to 4.5.1, no changes needed
     + Bump debhelper compat level to 13, use debhelper-compat and drop d/compat
   * Update d/copyright
   * Add new d/upstream/metadata
 .
 kodi-visualization-spectrum (3.0.3-1) unstable; urgency=medium
 .
   [ Ondřej Nový ]
   * d/copyright: Use https protocol in Format field
   * d/control: Deprecating priority extra as per policy 4.0.1
   * d/control: Set Vcs-* to salsa.debian.org
   * d/rules: Remove trailing whitespaces
   * Use debhelper-compat instead of debian/compat
 .
   [ Felipe Sateler ]
   * Change maintainer address to debian-multimedia@lists.debian.org
 .
   [ Balint Reczey ]
   * debian/copyright: Keep debian/ dir, it is removed anyway with 3.0 (quilt)
   * Update upstream URL
   * Add basic Salsa CI configuration
   * New upstream version 3.0.3
   * Bump build dependency kodi-addons-dev's version to (>= 18.0~)
   * Build-depend on libglm-dev
   * Don't build-depend on libglew-dev
   * Build-depend on kodi-addons-dev (>= 2:18.0~)
Checksums-Sha1:
 cecc75cfbc4b4c2e05209d835fb89ceee03fabab 2312 kodi-visualization-spectrum_3.4.0+ds1-2~bpo10+1.dsc
 6f34d7e635bf491f366dd31ea18108c52590097b 3768 kodi-visualization-spectrum_3.4.0+ds1-2~bpo10+1.debian.tar.xz
 e9ca88fdcb14ccfc617d782c8e8638352565dee2 214260 kodi-visualization-spectrum-dbgsym_3.4.0+ds1-2~bpo10+1_amd64.deb
 11f6111a2b5da2ddb4260cf90ba5beb404e6d6d6 9721 kodi-visualization-spectrum_3.4.0+ds1-2~bpo10+1_amd64.buildinfo
 655329e888dd0d71f93d807a8423734d515d58ce 311628 kodi-visualization-spectrum_3.4.0+ds1-2~bpo10+1_amd64.deb
Checksums-Sha256:
 d5d971116f64fcd40f9a342361540820eae02077b39c1cfc1f3182f8fe455369 2312 kodi-visualization-spectrum_3.4.0+ds1-2~bpo10+1.dsc
 e0b53b8b3abc71f26a1799d38ef05ee3a6ebfab2ae5716ad7ae1313196654733 3768 kodi-visualization-spectrum_3.4.0+ds1-2~bpo10+1.debian.tar.xz
 6bc9dbe1854af3291d4d274fd230b81289fa292189df83f923f389c068f6f1cb 214260 kodi-visualization-spectrum-dbgsym_3.4.0+ds1-2~bpo10+1_amd64.deb
 ec4249c1164bc803e436052f3cff54ddad9c7316de83454798c693dbe810ce4b 9721 kodi-visualization-spectrum_3.4.0+ds1-2~bpo10+1_amd64.buildinfo
 3eb0821cd308b8f521be93422fdfa37c9fbb13541ef209e9470e0640f2e71604 311628 kodi-visualization-spectrum_3.4.0+ds1-2~bpo10+1_amd64.deb
Files:
 f4f122b8f32102330130546c912ebb29 2312 libs optional kodi-visualization-spectrum_3.4.0+ds1-2~bpo10+1.dsc
 5672cc156989962cab28749dedbea62e 3768 libs optional kodi-visualization-spectrum_3.4.0+ds1-2~bpo10+1.debian.tar.xz
 863f29223c87cf5d2dab0ae524b3d33d 214260 debug optional kodi-visualization-spectrum-dbgsym_3.4.0+ds1-2~bpo10+1_amd64.deb
 c973183dfcfc97cd6913e2a127fe0df2 9721 libs optional kodi-visualization-spectrum_3.4.0+ds1-2~bpo10+1_amd64.buildinfo
 c079868603475ff05aa76bd398971642 311628 libs optional kodi-visualization-spectrum_3.4.0+ds1-2~bpo10+1_amd64.deb

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEi3hoeGwz5cZMTQpICBa54Yx2K60FAmDNG7UACgkQCBa54Yx2
K62P+w//Yvqt4qPDFbDe5DxEialq9HSiN2LgZykbAiQPFKZe/JUIW0JyNbyKRR5a
+mtczyTiUB5WS7u+/8FQ4U9WFNs2JCIN0yTcxypT2HUFfS3MYtzlf1Lv3UohqqtH
BJv5XYGq6CbMiHzXthnrDp0CzuGqcmGTJh34ef6LNXkmH96h3Tx33CWo4Yphx3v6
CT24daG36HDhTWzPpYQ18yrkPVMxBETa1hf/GNp6Hc8a/6SDL75tlO1lqSNZEmGA
MJm/o+6KpuIpsgx+ws5yH9jtMM2v2UXslcpEBlhTUcLPozMCK3ohsWGtNfzvrdEF
Q7fS3oiV7KhfQPW6m8tmJ3H1/DxPby50TqCg0WjWIj+Fn6niE+wYjZrnkT28lgK0
7r8IuQn/H4haLNNbjxw3IpYIpe5GtwHe8/7jgFtl+Gqc6/lLuCdmHVVWsuiiQXpp
AuE8KqilHqu9OMz0YTwDC/pJuitKuz2Slkl4FjwUdEwxMuzOuRcTd7zn1h+EOyta
RbN4IlS0VYmtd1bO8InTUD2q0fDXtyVaVBNDCkA0TuO3FgBl6hpKG8QVmBK5q0X4
QOLRd57m1PFPWA3pi7kulwOfgY0PR88H8QypA/Pt9NDpZfOt6Mx66J+KsyTl69A3
vC2R3+gt9NLJQJlROjExh+XOL8WAQXaFywOdMW44dodxKyR+Jyg=
=C79L
-----END PGP SIGNATURE-----


Reply to: