[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted spl-linux 0.6.5.8-2~bpo8+1 (source all amd64) into jessie-backports



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 03 Oct 2016 19:59:24 +0300
Source: spl-linux
Binary: spl-dkms spl
Architecture: source all amd64
Version: 0.6.5.8-2~bpo8+1
Distribution: jessie-backports
Urgency: medium
Maintainer: Debian ZFS on Linux maintainers <pkg-zfsonlinux-devel@lists.alioth.debian.org>
Changed-By: Al Nikolov <clown@debian.org>
Description:
 spl        - Solaris Porting Layer user-space utilities for Linux
 spl-dkms   - Solaris Porting Layer kernel modules for Linux
Closes: 686453 717565 769147 835992 836578
Changes:
 spl-linux (0.6.5.8-2~bpo8+1) jessie-backports; urgency=medium
 .
   * Rebuild for jessie-backports.
 .
 spl-linux (0.6.5.8-2) unstable; urgency=medium
 .
   [ Petter Reinholdtsen ]
   * Added d/gbp.conf to enforce the use of pristine-tar.
   * Added extra autopkgtest script check.sh from the Ubuntu package.
 .
   [ Aron Xu ]
   * Make use of dh-autoreconf
   * Deal with /etc/hostid in postinst of spl package
   * Add lintian-overrides: extra-license-file
   * Simplify rules by merging Ubuntu one
   * Handle the case /etc/hostid is being wrongly marked as conffile
   * Install man pages for spl
   * Move command-with-path-in-maintainer-script override to spl
 .
 spl-linux (0.6.5.8-1) unstable; urgency=medium
 .
   [ Petter Reinholdtsen ]
   * Fix invalid command in dkms (Closes: #836578)
 .
   [ Zhou Mo ]
   * control: bump standards version to 3.9.8
 .
   [ Aron Xu ]
   * Imported Upstream version 0.6.5.8 (Closes: #835992)
   * rules: allow parallel building
 .
 spl-linux (0.6.5.7-1) unstable; urgency=medium
 .
   * Imported Upstream version 0.6.5.7
 .
 spl-linux (0.6.5.6-2) unstable; urgency=medium
 .
   * Add license names to entries missing it.
   * Added autopkgtest using code from Ubuntu using dkms >= 2.2.0.3-3~.
 .
 spl-linux (0.6.5.6-1) unstable; urgency=medium
 .
   * New upstream release
 .
 spl-linux (0.6.5.5-1) unstable; urgency=medium
 .
   * New upstream release
 .
 spl-linux (0.6.5.4-1) unstable; urgency=medium
 .
   * New upstream release
 .
 spl-linux (0.6.5.3-1) unstable; urgency=medium
 .
   * New upstream release
 .
 spl-linux (0.6.5.2-1) unstable; urgency=medium
 .
   * Imported Upstream version 0.6.5.2
   * Add conflicts to splat (Closes: #769147)
 .
 spl-linux (0.6.4.2-1) experimental; urgency=medium
 .
   * New upstream release.
 .
 spl-linux (0.6.4.1-1) experimental; urgency=medium
 .
   * New upstream release.
 .
 spl-linux (0.6.2-2) experimental; urgency=low
 .
   * Add file and libc-dev to Depends of spl-dkms (Closes: #717565).
 .
 spl-linux (0.6.2-1) experimental; urgency=low
 .
   * New upstream release.
 .
 spl-linux (0.6.1-2) experimental; urgency=low
 .
   * Add license info for scripts/kmodtool
   * Add linux 3.10 compatibility patch from upstream. (Closes: #717565)
   * Add facility to build udeb and binary modules, thanks Turbo Fredriksson
     for the work.
 .
 spl-linux (0.6.1-1) experimental; urgency=low
 .
   * Initial Release (Closes: #686453)
Checksums-Sha1:
 76612b9901470cfef3a42c4c2e2bf7dabf2aac01 2140 spl-linux_0.6.5.8-2~bpo8+1.dsc
 0938761b0bf1e2ca271ed6f85cb71ac05a2490b0 9548 spl-linux_0.6.5.8-2~bpo8+1.debian.tar.xz
 c6c1c3d2e1483f85063f3757305e90040e13c288 374074 spl-dkms_0.6.5.8-2~bpo8+1_all.deb
 fdecc7adb1243e147c4834c92bd5826e1ae68d09 19584 spl_0.6.5.8-2~bpo8+1_amd64.deb
Checksums-Sha256:
 a34ddf0fc9282c688c8123f8f43a107b1e078fd9f10ae5f842a9b5bf96e04205 2140 spl-linux_0.6.5.8-2~bpo8+1.dsc
 522bfa015545a55b137589fb21d8d9bb02aa44d44e55c90ebd498130e43a1882 9548 spl-linux_0.6.5.8-2~bpo8+1.debian.tar.xz
 ea0532b9f5dd2e94243ffdab6620e849ae03d1ce8a991a1739e948aa424b293c 374074 spl-dkms_0.6.5.8-2~bpo8+1_all.deb
 b5ff8d8542bfd8d75b41331a2b55bc9a6cae67a8b344aa3ffda442d520297044 19584 spl_0.6.5.8-2~bpo8+1_amd64.deb
Files:
 f021ac48237b3d9ed0854ca04792da03 2140 kernel optional spl-linux_0.6.5.8-2~bpo8+1.dsc
 e3f72356400c96e71864d59889be66c3 9548 kernel optional spl-linux_0.6.5.8-2~bpo8+1.debian.tar.xz
 cb05b857e06785fb3de4e5a651e92aa5 374074 kernel optional spl-dkms_0.6.5.8-2~bpo8+1_all.deb
 f482006e0f6936b693b14a50794a5e89 19584 kernel optional spl_0.6.5.8-2~bpo8+1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBAgAGBQJX8o6zAAoJEFZuhhMERo3sEgkQAJBPsOSFOM3EBpjTxkeGoRpg
wlF0hyyvYKgZopkC6ap2guBL6aIXLarULN4MslzV+w1O4UJtWC8ayuKrVm2A6z7s
5jESQLLvWktUgzoHwgrBwO8kPFswq9601W7hcGwO3I3VTgxxHrAhK7c/S6sfNKYV
5f7hg5eRWDshvFcR0BmF/NtmZFEpWTCzuG7mOqfsWxk6Izi70lPpq2eZYOamTcWz
CGITSJTG1jHwKQKgl2FgOQIx1WI4/GQdXK7IFw58i8c3wPj3hes9PK0d7pVEYB0O
0akFhiMITpo1oIZP2jpSwgZ6FHeFNGBlj7/cR/s106GYcKWUu02h/EIJ+zRrX7Ku
U5zqAkjMGX0BQRblnVu1+Sq42pa43I70A1H3amlER1hTD3Gs82U7EUr4L7HNvX4z
vtoRxCTlFzFKgX/fVui4RpRc8gvUxwtrGBigsehiUMhtnnCqXXtC2B3kwETBWTvM
wtvKydnCVr5QjhmbZIK8aMf6pdywhPWcfpCc++FBvTZpvGHgoCAUnb1g3caiMcA4
2Mu6oz/B+5J8o5l0KrTNTToDt7XR+gugYxwa5pAO6VpZ9/8N/4yG5cD4xbQ6eKXb
aW8oh6JqSjAt0F356La0XYlAUgeEdAfUU0GwemHYfLIURsJnRuQ7k2VDKeZbXhPB
9acxpEpmNuB0Zz7xkgZV
=XFoR
-----END PGP SIGNATURE-----


Reply to: