[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

jinja2_2.6-1~bpo60+1_amd64.changes ACCEPTED into squeeze-backports





Accepted:
jinja2_2.6-1~bpo60+1.debian.tar.gz
  to main/j/jinja2/jinja2_2.6-1~bpo60+1.debian.tar.gz
jinja2_2.6-1~bpo60+1.dsc
  to main/j/jinja2/jinja2_2.6-1~bpo60+1.dsc
jinja2_2.6.orig.tar.gz
  to main/j/jinja2/jinja2_2.6.orig.tar.gz
python-jinja2-dbg_2.6-1~bpo60+1_amd64.deb
  to main/j/jinja2/python-jinja2-dbg_2.6-1~bpo60+1_amd64.deb
python-jinja2-doc_2.6-1~bpo60+1_all.deb
  to main/j/jinja2/python-jinja2-doc_2.6-1~bpo60+1_all.deb
python-jinja2_2.6-1~bpo60+1_amd64.deb
  to main/j/jinja2/python-jinja2_2.6-1~bpo60+1_amd64.deb
python3-jinja2-dbg_2.6-1~bpo60+1_amd64.deb
  to main/j/jinja2/python3-jinja2-dbg_2.6-1~bpo60+1_amd64.deb
python3-jinja2_2.6-1~bpo60+1_amd64.deb
  to main/j/jinja2/python3-jinja2_2.6-1~bpo60+1_amd64.deb


Changes:
jinja2 (2.6-1~bpo60+1) squeeze-backports; urgency=low
 .
  * Rebuild for squeeze-backports.
 .
jinja2 (2.6-1) unstable; urgency=low
 .
  * New upstream release
  * add_version_placeholder patch removed (no longer needed)
  * htmljinja.vim is no longer available, use jinja.vim instead
  * python3-jinja2 suggests python-jinja2-doc instead of python3-jinja2-doc
  * Standards-version bumped to 3.9.2 (no other changes needed)
 .
jinja2 (2.5.5-5) unstable; urgency=low
 .
  * Drop hardcoded python3.1 from Depends (closes: #621816)
  * Do not compress objects.inv file (closes: #608757)
 .
jinja2 (2.5.5-4) unstable; urgency=low
 .
  * Upload to unstable (closes: 621001)
  * Lower versions of build dependencies (to the ones from 2.5.5-1)
  * Convert from dh_pysupport to dh_python2
  * Change source format to 3.0 (quilt), drop quilt build dependency
 .
jinja2 (2.5.5-3) experimental; urgency=low
 .
  * Bump minimum required python-support version to the one in experimental
    to get Python 2.7 support (closes: 608149)
 .
jinja2 (2.5.5-2) experimental; urgency=low
 .
  * Rebuild for Python 2.7 and 3.2 extension (minimum required python-all's
    version temporary bumped to 2.6.6-4, python-setuptools' to 0.6.14-5
    and python3-all's to 3.1.2-14 to make sure the right version from
    experimental will be used). Closes: 607450.
  * Update debian/rules to handle Python >= 3.2


Override entries for your package:
jinja2_2.6-1~bpo60+1.dsc - source python
python-jinja2-dbg_2.6-1~bpo60+1_amd64.deb - extra debug
python-jinja2-doc_2.6-1~bpo60+1_all.deb - extra doc
python-jinja2_2.6-1~bpo60+1_amd64.deb - optional python
python3-jinja2-dbg_2.6-1~bpo60+1_amd64.deb - extra debug
python3-jinja2_2.6-1~bpo60+1_amd64.deb - optional python

Announcing to debian-backports-changes@lists.debian.org


Thank you for your contribution to backports.debian.org archive.


Reply to: