[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libaqbanking_5.0.10-2~bpo60+1_i386.changes is NEW



aqbanking-tools_5.0.10-2~bpo60+1_i386.deb
  to main/liba/libaqbanking/aqbanking-tools_5.0.10-2~bpo60+1_i386.deb
libaqbanking-data_5.0.10-2~bpo60+1_all.deb
  to main/liba/libaqbanking/libaqbanking-data_5.0.10-2~bpo60+1_all.deb
libaqbanking-doc_5.0.10-2~bpo60+1_all.deb
  to main/liba/libaqbanking/libaqbanking-doc_5.0.10-2~bpo60+1_all.deb
libaqbanking-plugins-libgwenhywfar60_5.0.10-2~bpo60+1_i386.deb
  to main/liba/libaqbanking/libaqbanking-plugins-libgwenhywfar60_5.0.10-2~bpo60+1_i386.deb
libaqbanking33-dbg_5.0.10-2~bpo60+1_i386.deb
  to main/liba/libaqbanking/libaqbanking33-dbg_5.0.10-2~bpo60+1_i386.deb
libaqbanking33-dev_5.0.10-2~bpo60+1_i386.deb
  to main/liba/libaqbanking/libaqbanking33-dev_5.0.10-2~bpo60+1_i386.deb
libaqbanking33-plugins_5.0.10-2~bpo60+1_i386.deb
  to main/liba/libaqbanking/libaqbanking33-plugins_5.0.10-2~bpo60+1_i386.deb
libaqbanking33_5.0.10-2~bpo60+1_i386.deb
  to main/liba/libaqbanking/libaqbanking33_5.0.10-2~bpo60+1_i386.deb
libaqbanking_5.0.10-2~bpo60+1.debian.tar.gz
  to main/liba/libaqbanking/libaqbanking_5.0.10-2~bpo60+1.debian.tar.gz
libaqbanking_5.0.10-2~bpo60+1.dsc
  to main/liba/libaqbanking/libaqbanking_5.0.10-2~bpo60+1.dsc
libaqbanking_5.0.10.orig.tar.gz
  to main/liba/libaqbanking/libaqbanking_5.0.10.orig.tar.gz
(new) libaqhbci20_5.0.10-2~bpo60+1_i386.deb optional libs
library for HBCI online banking
 This library provides an API implementing the Home Banking Computer
 Interface, HBCI, a protocol popular with German banks. It is best used
 in conjunction with AqBanking, see the libaqbanking packages.
 .
 If you intend to use HBCI with digital signatures stored and/or processed on
 chipcards you will also need to install the package
 libchipcard-libgwenhywfar60-plugins.
libaqofxconnect7_5.0.10-2~bpo60+1_i386.deb
  to main/liba/libaqbanking/libaqofxconnect7_5.0.10-2~bpo60+1_i386.deb
Changes: libaqbanking (5.0.10-2~bpo60+1) squeeze-backports; urgency=low
 .
  * Rebuild for squeeze-backports.
  * Changed build-dependency from libgmp10-dev back to libgmp3-dev.


Override entries for your package:
aqbanking-tools_5.0.10-2~bpo60+1_i386.deb - optional utils
libaqbanking-data_5.0.10-2~bpo60+1_all.deb - optional libs
libaqbanking-doc_5.0.10-2~bpo60+1_all.deb - optional doc
libaqbanking-plugins-libgwenhywfar60_5.0.10-2~bpo60+1_i386.deb - optional libs
libaqbanking33-dbg_5.0.10-2~bpo60+1_i386.deb - extra debug
libaqbanking33-dev_5.0.10-2~bpo60+1_i386.deb - optional libdevel
libaqbanking33-plugins_5.0.10-2~bpo60+1_i386.deb - optional libs
libaqbanking33_5.0.10-2~bpo60+1_i386.deb - optional libs
libaqbanking_5.0.10-2~bpo60+1.dsc - source libs
libaqofxconnect7_5.0.10-2~bpo60+1_i386.deb - optional libs

Announcing to debian-backports-changes@lists.debian.org


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.


Reply to: