[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

mediawiki-extensions_2.3~bpo50+1_i386.changes is NEW



(new) mediawiki-extensions-base_2.3~bpo50+1_all.deb optional web
Extensions for MediaWiki -- Base package
 This package provides the base set of useful extensions for MediaWiki:
  * CategoryTree         -- dynamic view of the wiki's category structure
  * Cite                 -- add tags for citation purpose
  * CreateBox            -- safer InputBox variant for creating pages
  * FootNote             -- add footnote to your articles
  * ImageMap             -- make images into clickable maps
  * InputBox             -- add predefined HTML forms to wiki pages
  * LanguageSelector     -- detect and select user language
  * NewUserNotif         -- send customisable mail upon account creation
  * NewestPages          -- show the last pages added to the wiki
  * News                 -- embed excerpt from RecentChanges into a page
  * PageCSS              -- parser hook to add per-page CSS
  * ParserFunctions      -- collection of parser functions
  * Poem                 -- add tags for poems
  * Polyglot             -- provide redirects based on user language
  * RSS_Reader           -- embed RSS feed content into a page
  * SpecialRenameuser    -- special page to rename users
 .
 These extensions are set together for the Debian mediawiki
 package, but they may also be used separately.
(new) mediawiki-extensions-collection_2.3~bpo50+1_all.deb optional web
Extensions for MediaWiki -- Collection extension
 This package provides the mediawiki extensions for
 creating books using collections of pages.
 .
 This extension is set for the Debian mediawiki
 package, but it may also be used separately.
(new) mediawiki-extensions-confirmedit_2.3~bpo50+1_all.deb optional web
Extensions for MediaWiki -- ConfirmEdit extension
 This package provides the mediawiki extensions for
 various captcha used to confirm user's editions.
 .
 Currently, it contains:
  * ConfirmEdit          -- very simple text Captcha
  * FancyCaptcha         -- more complex image captchas (needs ConfirmEdit)
  * MathCaptcha          -- captchas using simple sums and the math renderer
 .
 This extension is set for the Debian mediawiki
 package, but it may also be used separately.
(new) mediawiki-extensions-fckeditor_2.3~bpo50+1_all.deb optional web
Extensions for MediaWiki -- FCKeditor extension
 This package provides the mediawiki extensions for
 FCKeditor wysiwyg editor.
 .
 This extension is set for the Debian mediawiki
 package, but it may also be used separately.
(new) mediawiki-extensions-geshi_2.3~bpo50+1_all.deb optional web
Extensions for MediaWiki -- SyntaxHighlight_GeSHi extension
 This package provides the GeSHi syntax highlighting extension
 for mediawiki.
 .
 This extension is set for the Debian mediawiki
 package, but it may also be used separately.
(new) mediawiki-extensions-graphviz_2.3~bpo50+1_all.deb optional web
Extensions for MediaWiki -- GraphViz extension
 This package provides the mediawiki extension for
 creating drawings out of graphviz source files.
 .
 This extension is set for the Debian mediawiki
 package, but it may also be used separately.
(new) mediawiki-extensions-ldapauth_2.3~bpo50+1_all.deb optional web
Extensions for MediaWiki -- LdapAuthentication extension
 This package provides the mediawiki extensions for
 user authentication using LDAP.
 .
 This extension is set for the Debian mediawiki
 package, but it may also be used separately.
(new) mediawiki-extensions-openid_2.3~bpo50+1_all.deb optional web
Extensions for MediaWiki -- OpenID extension
 This package provides the mediawiki extensions for
 user authentication using OpenID.
 .
 This extension is set for the Debian mediawiki
 package, but it may also be used separately.
mediawiki-extensions_2.3~bpo50+1.dsc
  to pool/main/m/mediawiki-extensions/mediawiki-extensions_2.3~bpo50+1.dsc
mediawiki-extensions_2.3~bpo50+1.tar.gz
  to pool/main/m/mediawiki-extensions/mediawiki-extensions_2.3~bpo50+1.tar.gz
mediawiki-extensions_2.3~bpo50+1_all.deb
  to pool/main/m/mediawiki-extensions/mediawiki-extensions_2.3~bpo50+1_all.deb
Changes: mediawiki-extensions (2.3~bpo50+1) lenny-backports; urgency=low
 .
  * Rebuild for lenny-backports.
 .
mediawiki-extensions (2.3) unstable; urgency=low
 .
  * debian/control: add Vcs-SVN and Vcs-Browser
  * debian/copyright: correct FCKeditor author information
  * debian/control: add myself to Uploaders
  * Upgrade the following extensions:
    - FCKeditor (FCKeditorEditPage.body.php)
  * Add the following extensions:
    - Collection (separate package due to dependencies)
    - CreateBox (Closes: #539371)
    - GraphViz (separate package due to dependencies)
    - ImageMap
    - LanguageSelector
    - NewUserNotif (LP: #372924)
    - News
    - Polyglot
    - RSS_Reader
  * debian/copyright: add information for new extensions
  * Remove all mentions of SpecialLastUserLogin because
    it is not included (any more?) in the package
  * Make buggy extensions (CreateBox, FootNote, LanguageSelector,
    NewestPages, RSS_Reader) work and PHP 5.3 compatible by patching
  * Replace embedded JQuery and JQueryUI code copies from
    Collection with links to the Debian packages thereof
  * Bump Standards-Version to 3.9.0.0
    - use Breaks instead of Conflicts (splitting package, §7.4)
  * Fix Lintian warnings
  * Correct path to the dot command in GraphViz extension
  * Remove unused install.settings file
 .
mediawiki-extensions (2.2) unstable; urgency=high
 .
  * Added Replaces:/Conflicts: to allow a proper upgrade.
  Closes: #580066
  * Fixed package descriptions.
  Closes: #579667
  * Patched mediawiki-extensions-fckeditor to make it work with
    php 5.3. The fix may not be perfect but at least it work.
    Not closing the bug (#579822) for now..
 .
mediawiki-extensions (2.1) unstable; urgency=low
 .
  [ Christian Bayle ]
  * Added fckeditor extension
 .
  [ Romain Beauxis ]
  * Bumped standards version to 3.8.4
  * Updated extensions.
  * Fixed README.Debian
  Closes: #574277
  * New layout should fix openid update.
  Closes: #571802
  * First upload to sid.
 .
mediawiki-extensions (2.0) experimental; urgency=low
 .
  * New packaging layout:
    o Split package into several packages. Each
      extension that require an additional dependency is
      now shipped in its own package.
    o Added a metapackage that installs all available extensions.
      It also allows a proper backward compatibility.
    o Extension files are now located in their own directory.
      A link is also provided to the mediawiki extensions/
      directory, such that the extensions are installed
      as advised upstream.
    o Switched to branched extensions.


Override entries for your package:
mediawiki-extensions_2.3~bpo50+1.dsc - optional web
mediawiki-extensions_2.3~bpo50+1_all.deb - optional web

Announcing to backports-changes@lists.backports.org


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.
lready exist in other distributions.

Reply to: