[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libcompress-raw-bzip2-perl_2.024-1~bpo50+1_i386.changes is NEW

(new) libcompress-raw-bzip2-perl_2.024-1~bpo50+1.diff.gz optional perl
(new) libcompress-raw-bzip2-perl_2.024-1~bpo50+1.dsc optional perl
(new) libcompress-raw-bzip2-perl_2.024-1~bpo50+1_i386.deb optional perl
Low-Level Interface to bzip2 compression library
 This package provides a low-level interface to bzip2 compression library for
 Usually, you don't need to use this directly;  modules like
 IO::Compress::Bzip2 in the libio-compress-bzip2-perl package provide a nice,
 more high-level interface for your in your own perl programs.
(new) libcompress-raw-bzip2-perl_2.024.orig.tar.gz optional perl
Changes: libcompress-raw-bzip2-perl (2.024-1~bpo50+1) lenny-backports; urgency=low
  * Rebuild for lenny-backports.
  * Downgrade to 1.0 source format
libcompress-raw-bzip2-perl (2.024-1) unstable; urgency=low
  * New upstream release
    (Closes: #561808)
  * Added ${misc:Depends} to dependencies
  * Bumped standards-version to 3.8.4 (no changes needed)
  * Converted to 3.0 (quilt) source format
libcompress-raw-bzip2-perl (2.020-1) unstable; urgency=low
  * New upstream release: only minor changes
  * Updated standards-version to 3.8.2 (no changes needed)
libcompress-raw-bzip2-perl (2.015-1) unstable; urgency=low
  * New upstream release
  * Updated standards-version to 3.8.0 (no changes needed)
  * Removed Bzip2.bs (empty file with ancient timestamp)

Override entries for your package:

Announcing to backports-changes@lists.backports.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: