[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

libtheschwartz-perl_1.07-1~bpo50+1_amd64.changes is NEW

(new) libtheschwartz-perl_1.07-1~bpo50+1.diff.gz optional perl
(new) libtheschwartz-perl_1.07-1~bpo50+1.dsc optional perl
(new) libtheschwartz-perl_1.07-1~bpo50+1_all.deb optional perl
reliable job queue
 TheSchwartz is a reliable job queue system. Your application can put jobs into
 the system, and your worker processes can pull jobs from the queue atomically
 to perform. Failed jobs can be left in the queue to retry later.
 Abilities specify what jobs a worker process can perform. Abilities are the
 names of TheSchwartz::Worker subclasses, as in the synopsis: the MyWorker
 class name is used to specify that the worker script can perform the job. When
 using the TheSchwartz client's work functions, the class-ability duality
 is used to automatically dispatch to the proper class to do the actual work.
 TheSchwartz clients will also prefer to do jobs for unused abilities before
 reusing a particular ability, to avoid exhausting the supply of one kind of job
 while jobs of other types stack up.
(new) libtheschwartz-perl_1.07.orig.tar.gz optional perl
Changes: libtheschwartz-perl (1.07-1~bpo50+1) lenny-backports; urgency=low
  * Rebuild for lenny-backports.
libtheschwartz-perl (1.07-1) unstable; urgency=low
  * New upstream release
  * Update Standards-Version (no changes)
  * Includes patch from https://rt.cpan.org/Ticket/Display.html?id=38570
    to fix test failure.

Override entries for your package:

Announcing to backports-changes@lists.backports.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Reply to: