[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xmlgraphics-commons_1.3.1.dfsg-4~bpo50+1_amd64.changes is NEW

(new) libxmlgraphics-commons-java_1.3.1.dfsg-4~bpo50+1_all.deb optional java
reusable components used by Batik and FOP
 Apache XML Graphics Commons is a library that consists of several
 reusable components used by Apache Batik and Apache FOP. Many of these
 components can easily be used separately outside the domains of SVG and
 XSL-FO. You will find components such as a PDF library, an RTF library,
 Graphics2D implementations that let you generate PDF & PostScript
 files, and much more.
(new) xmlgraphics-commons_1.3.1.dfsg-4~bpo50+1.diff.gz optional java
(new) xmlgraphics-commons_1.3.1.dfsg-4~bpo50+1.dsc optional java
(new) xmlgraphics-commons_1.3.1.dfsg.orig.tar.gz optional java
Changes: xmlgraphics-commons (1.3.1.dfsg-4~bpo50+1) lenny-backports; urgency=low
  * Rebuild for lenny-backports.
  * Added myself to Uploaders
xmlgraphics-commons (1.3.1.dfsg-4) unstable; urgency=low
  * Hmmm, also depend on java2-runtime-headless as well... (really closes:
xmlgraphics-commons (1.3.1.dfsg-3) unstable; urgency=low
  * The "losing one's head" release
  * Depend on java-gcj-compat-headless rather than -compat, to avoid
    pulling unnecessary X dependencies (closes: #551548)
  * Already conforms to Standards 3.8.3
xmlgraphics-commons (1.3.1.dfsg-2) unstable; urgency=low
  * Uploading to unstable
  * Add a missing ${misc:Depends} in dependencies
xmlgraphics-commons (1.3.1.dfsg-1) experimental; urgency=low
  [ Sylvestre Ledru ]
  * New upstream version (closes: #490749)
  * debian/rules now uses DEB_UPSTREAM_VERSION
  [ Vincent Fourmond ]
  * Created a debian/new-upstream script to repackage upstream
  * Updated debian/watch
  * Adding libcommons-logging as Build-Dep and in debian/rules
  * Updated debian/README.Debian-source to reflect the
    debian/new-upstream script.
xmlgraphics-commons (1.2.dfsg+dak-1) experimental; urgency=low
  [ Michael Koch ]
  * Fixed watch file to match current debian version format.
  [ Vincent Fourmond ]
  * Added myself to Uploaders
  * Fixed debian/rules and debian/control to build with openjdk
    (closes: #452875)
  * Already conforms to Standards 3.8.0
  * Moving to main, hence the pseudo-new-upstream tarball to work
    around dak's contrib-to-main bug.
  * Uploading to experimental to avoid potential disruption

Override entries for your package:

Announcing to backports-changes@lists.backports.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.
ng.  You'll get warnings above
if files already exist in other distributions.

Reply to: