[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

pidgin-skype_20100121+dfsg-1~bpo50+1_i386.changes is NEW



(new) pidgin-skype-dbg_20100121+dfsg-1~bpo50+1_i386.deb extra contrib/debug
Skype plugin for libpurple messengers (debug symbols)
 This protocol plugin allows libpurple to communicate with Skype.
 Applications using libpurple (Pidgin, Finch, Empathy/Telepathy,
 etc.) can thus show your Skype contacts alongside those from
 other protocols, and you can communicate with them using that
 application instead of the Skype user interface.
 .
 This plugin communicates with the Skype application in the
 background to perform its work, so it's necessary to have Skype
 installed and running.
 This product uses the Skype API but is not endorsed, certified
 or otherwise approved in any way by Skype.
 .
 This package contains debug symbols for pidgin-skype.
(new) pidgin-skype_20100121+dfsg-1~bpo50+1.diff.gz optional contrib/net
(new) pidgin-skype_20100121+dfsg-1~bpo50+1.dsc optional contrib/net
(new) pidgin-skype_20100121+dfsg-1~bpo50+1_i386.deb optional contrib/net
Skype plugin for libpurple messengers
 This protocol plugin allows libpurple to communicate with Skype.
 Applications using libpurple (Pidgin, Finch, Empathy/Telepathy,
 etc.) can thus show your Skype contacts alongside those from
 other protocols, and you can communicate with them using that
 application instead of the Skype user interface.
 .
 This plugin communicates with the Skype application in the
 background to perform its work, so it's necessary to have Skype
 installed and running.
 This product uses the Skype API but is not endorsed, certified
 or otherwise approved in any way by Skype.
(new) pidgin-skype_20100121+dfsg.orig.tar.gz optional contrib/net
Changes: pidgin-skype (20100121+dfsg-1~bpo50+1) lenny-backports; urgency=low
 .
  * Rebuild for lenny-backports.
 .
pidgin-skype (20100121+dfsg-1) unstable; urgency=low
 .
  * New upstream release. (Closes: #566655)
    - Fixes "Always shows skype-out contacts online" bug (Closes: #561664)
  * Added debug symbols binary package
  * Added Replaces/Conflicts for skype4pidgin package


Override entries for your package:

Announcing to backports-changes@lists.backports.org


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.
ions.

Reply to: