[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

jquery_1.3.3-2~bpo50+1_i386.changes is NEW

(new) jquery_1.3.3-2~bpo50+1.diff.gz optional web
(new) jquery_1.3.3-2~bpo50+1.dsc optional web
(new) jquery_1.3.3.orig.tar.gz optional web
(new) libjs-jquery_1.3.3-2~bpo50+1_all.deb optional web
JavaScript library for dynamic web applications
 jQuery is a fast, concise, JavaScript Library that simplifies how you
 traverse HTML documents, handle events, perform animations, and add Ajax
 interactions to your web pages. jQuery is designed to change the way
 that you write JavaScript.
Changes: jquery (1.3.3-2~bpo50+1) lenny-backports; urgency=low
  * Rebuild for lenny-backports.
jquery (1.3.3-2) unstable; urgency=low
  [ Steve Kemp ]
  * Removed all non-Debian/ files.  We should work from the .orig.gz
  * Added.
  * Updated to use a -release.zip not the .js file for looking for releases.
  [ Daniel Baumann ]
  * Removing myself from uploaders.
jquery (1.3.3-1) unstable; urgency=high
  [ Steve Kemp ]
  * Re-upload with orig.tar.gz file present, unfortunately this means
    bumping the release number, but that is a small price to pay.
    (Closes: #526228)
  * Updated to standards version 3.8.1
jquery (1.3.2-2) unstable; urgency=high
  [ Steve Kemp ]
  * Correctly update the .min.js, .light.js, and .packaged.js files to
    be symlinks.
    - My own bad git usage.
jquery (1.3.2-1) unstable; urgency=low
  [ Steve Kemp ]
  * Updated to release 1.3.2 of jquery.
    (Closes: #515112)

Override entries for your package:

Announcing to backports-changes@lists.backports.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.
es already exist in other distributions.

Reply to: