[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xmlm_1.0.1-5~bpo50+1_amd64.changes is NEW

(new) libxmlm-ocaml-dev_1.0.1-5~bpo50+1_amd64.deb optional ocaml
OCaml xml manipulation module
 Xmlm allows the OCaml programmer to manipulate xml data.
 Its complexity is half-way between the easy xml-light module and
 a full parsing of xml data.
 It is also very simple to updgrade existing code using xml-light
 in order to use xmlm.
 This package contains all the development stuff you need to develop
 OCaml programs which use xmlm.
(new) xmlm_1.0.1-5~bpo50+1.diff.gz optional devel
(new) xmlm_1.0.1-5~bpo50+1.dsc optional devel
(new) xmlm_1.0.1.orig.tar.gz optional devel
Changes: xmlm (1.0.1-5~bpo50+1) lenny-backports; urgency=low
  * Rebuild for lenny-backports.
  * Switched back to old ocaml dependency
xmlm (1.0.1-5) unstable; urgency=low
  * Use ocaml.mk as a CDBS "rules" file (Closes: #549783)
  * Add myself to uploaders
  * Use new features of dh-ocaml (>= 0.9)
xmlm (1.0.1-4) unstable; urgency=low
  * .o file should be installed only when ocamlopt is present..
  Closes: #546890
xmlm (1.0.1-3) unstable; urgency=low
  * Added missing .o file.
xmlm (1.0.1-2) unstable; urgency=low
  * Removed custom patch, now shipping .cmo files.
xmlm (1.0.1-1) unstable; urgency=low
  * Initial upload to unstable (Closes: #528436)

Override entries for your package:

Announcing to backports-changes@lists.backports.org

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.
'll get warnings above
if files already exist in other distributions.

Reply to: