[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted dovecot 1:1.2.4-2~bpo50+1 (source i386)

Hash: SHA1

Format: 1.8
Date: Wed, 30 Sep 2009 22:08:53 -0400
Source: dovecot
Binary: dovecot-common dovecot-dev dovecot-imapd dovecot-pop3d
Architecture: source i386
Version: 1:1.2.4-2~bpo50+1
Distribution: lenny-backports
Urgency: high
Maintainer: Dovecot Maintainers <jaldhar-dovecot@debian.org>
Changed-By: Jaldhar H. Vyas <jaldhar@debian.org>
 dovecot-common - secure mail server that supports mbox and maildir mailboxes
 dovecot-dev - header files for the dovecot mail server
 dovecot-imapd - secure IMAP server that supports mbox and maildir mailboxes
 dovecot-pop3d - secure POP3 server that supports mbox and maildir mailboxes
Closes: 524302 524865 528934 529923 531599 536880 537158 537186 537326 537379 537386 537388 539391 539474 539486 539527 539527 540058 542152 543473
 dovecot (1:1.2.4-2~bpo50+1) lenny-backports; urgency=high
   * Backport to lenny.  No changes needed.
   * This version includes a new sieve implementation which is immune to
     the buffer overflow problems described in CVE-2009-3235.  Upgrading to
     this version is highly recommended.
 dovecot (1:1.2.4-2) unstable; urgency=low
   * debian/patches/dovecot-libsieve.dpatch: updated to 0.1.12.
     (Closes: #539527)
 dovecot (1:1.2.4-1) unstable; urgency=low
   * New upstream release. (Closes: #537186, #540058)
   * Bumped Standards-Version to 3.8.3, no changes needed.
   * debian/control: only suggests ntp. (Closes: #542152)
   * debian/patches/dovecot-managesieve-dist.dpatch: updated to the 0.11.9
     release. (Closes: #539527)
   * debian/rules: dovecot should be started with sequence number 20.
     (Closes: #543473)
 dovecot (1:1.2.2-2) unstable; urgency=high
   * Er that should be fcntl not fnctl.  (Closes: #539474, #539486)
   * For the sake of completeness, fixed some errors in the example config file.
     (They are in the !include statements which are commented out by default
     so it is unlikely that most users will actually be affected.)
     (Closes: #539391)
 dovecot (1:1.2.2-1) unstable; urgency=low
   [Joel Johnson]
   * New upstream version, updated ManageSieve patch
      - fixes index corruption condition (Closes: #537388)
   * Set default for mbox_write_locks to "fnctl dotlock" according to
     Debian Policy (Closes: #537326)
   * Set MySQL build dependency to use version-agnostic -dev package
   * Drop postgres-configure patch, functionality included upstream
   * Updated dovecot-libsieve to version 0.1.9
      - fixes subaddress matching (Closes: #537386)
      - check additional address-list headers (Closes: #537379)
   [Jaldhar H. Vyas]
   * Remove unneeded build-dependencies on byacc and flex now that we no longer
     use cmusieve.
 dovecot (1:1.2.1-2) unstable; urgency=low
   * Update to use default automake (Closes: #536880) now that current upstream
     successfully builds with 1.10 (was previously a problem in bug 473754.
   * Updated Standards-Verson to 3.8.2 (no action required)
   * Remove ./var/run directories to fix lintian warnings.
   * Updated dovecot-libsieve patch to version 0.1.8, removed autogen.sh,
     tests, and doc/rfc
   * Updated dovecot-managesieve patch to version 0.11.7
   * Updated dovecot-managesieve-dist patch to Mercurial revision 12b9733ee8b0
       (0.11.7+), removed lib-cmusieve, doc/rfs, autogen.sh
   * Add additional upgrading note to README.Debian to clarify the ManageSieve
     configuration changes needed - existing configurations break if not
     updated! (Closes: #537158)
   * Include the ChangeLog and README for sieve and ManageSieve
 dovecot (1:1.2.1-1) unstable; urgency=low
   [ Joel Johnson ]
   * New upstream release
   * Update packaging for 1.2 release
     - update SIEVE patch to use Dovecot rewrite (version 0.1.7,
         removed RFCs and tests for a DFSG patch)
     - update ManageSieve patch and software to hg revision 2c9b4b4ab6a8
         (0.11.6+) for 1.2.1 support
         + removed lib-cmusieve since building against newer sieve
         + removed doc/rfc for DFSG compliance
         + removed autogen.sh since we run autotools during the build
     - updated other misc patches
 dovecot (1:1.1.16-1) unstable; urgency=low
   * New upstream release. (Closes: #531599)
 dovecot (1:1.1.15-1) unstable; urgency=low
   * New upstream release; sorry, no time to include extra upstream patches
     which are not released, feel free to submit them as dpatch files and I will
     add them to the package. (Closes: #529923)
   * debian/control: updated Standards-Version, no changes needed.
   * debian/dovecot-common.init: patched to support ENABLED=0 in
     /etc/default/dovecot, useful if dovecot is used as local-only IMAP server
     through PREAUTH interface. (Closes: #524302)
   * debian/dovecot-common.README.Debian: simplyfied, we only point the user to
     wiki.dovecot.org; added a note about how to regenerate the SSL certificate.
     (Closes: #528934)
   * debian/dovecot-common.postrm: do not break if /etc/ssl/certs does not
     exist. (Closes: #524865)
   * debian/patches/dovecot-managesieve-dist: updated to 0.10.6.
 38b64061a4b5f44e1ae823488d3d8a96ae9f735c 1659 dovecot_1.2.4-2~bpo50+1.dsc
 37a9947cd86c09a7b5582f085c6a75e928336f1e 2637375 dovecot_1.2.4.orig.tar.gz
 9ee2840c48113aead44f8721e69911f65dc05ade 1023642 dovecot_1.2.4-2~bpo50+1.diff.gz
 19618d1a45dde0901ba7b638186d41a541081c81 5153132 dovecot-common_1.2.4-2~bpo50+1_i386.deb
 e2d34fddd3eac501f32c9ef52bbf0510805f385f 643748 dovecot-dev_1.2.4-2~bpo50+1_i386.deb
 76f327d63bc501cfaa345f5be34f00a54cf959d1 1083060 dovecot-imapd_1.2.4-2~bpo50+1_i386.deb
 a645e4f691147c16dd7549e417059e9bcb990c5d 987690 dovecot-pop3d_1.2.4-2~bpo50+1_i386.deb
 1a1f118494e85c7b5cebe6f47d22f79efdc4437943d36c9f3a5311ae9e8b6c04 1659 dovecot_1.2.4-2~bpo50+1.dsc
 df6406f96f5c040f4656ce7526c45b2f333851c7895e8bbab928db02fa6ac3ca 2637375 dovecot_1.2.4.orig.tar.gz
 539d5de918cd868ee09ccfbb28297f72e6c736b8922b9c248566c57eeb1288b8 1023642 dovecot_1.2.4-2~bpo50+1.diff.gz
 9ac120f16676cf5211ec0fd002760051fe7a347ee33e88ae61da6fafbdda3d4d 5153132 dovecot-common_1.2.4-2~bpo50+1_i386.deb
 d96ed91526319c9490aec5d31051db696bdfc5136bbac0cd579897223e312a09 643748 dovecot-dev_1.2.4-2~bpo50+1_i386.deb
 b3f077a1528f7290a33cc582960ae10adc8dcbd1f5e6f8093b30b6e2f8e6f835 1083060 dovecot-imapd_1.2.4-2~bpo50+1_i386.deb
 52e64fe578ea838fe93710c09fa48d2eb60a3f87c36b94aba4936eebbbfc7a00 987690 dovecot-pop3d_1.2.4-2~bpo50+1_i386.deb
 a160ed5a064b6563d7c90dafe7628480 1659 mail optional dovecot_1.2.4-2~bpo50+1.dsc
 3e5717d13e3d6b32d3f4b809df397dbf 2637375 mail optional dovecot_1.2.4.orig.tar.gz
 2c2d1f0b8daa604f3791c25e507e583b 1023642 mail optional dovecot_1.2.4-2~bpo50+1.diff.gz
 14ba76b210b444060b9f6d5c3a4c1079 5153132 mail optional dovecot-common_1.2.4-2~bpo50+1_i386.deb
 16376c106a9f9544a3b39a7dac205cfe 643748 mail optional dovecot-dev_1.2.4-2~bpo50+1_i386.deb
 913ec4311d04a1b58af0693694310f16 1083060 mail optional dovecot-imapd_1.2.4-2~bpo50+1_i386.deb
 76240feafc8d46f3e8a904a24d8f2795 987690 mail optional dovecot-pop3d_1.2.4-2~bpo50+1_i386.deb

Version: GnuPG v1.4.9 (GNU/Linux)


  to pool/main/d/dovecot/dovecot-common_1.2.4-2~bpo50+1_i386.deb
  to pool/main/d/dovecot/dovecot-dev_1.2.4-2~bpo50+1_i386.deb
  to pool/main/d/dovecot/dovecot-imapd_1.2.4-2~bpo50+1_i386.deb
  to pool/main/d/dovecot/dovecot-pop3d_1.2.4-2~bpo50+1_i386.deb
  to pool/main/d/dovecot/dovecot_1.2.4-2~bpo50+1.diff.gz
  to pool/main/d/dovecot/dovecot_1.2.4-2~bpo50+1.dsc
  to pool/main/d/dovecot/dovecot_1.2.4.orig.tar.gz

Reply to: