[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted libvirt 0.4.4-3~bpo40+1 (source all powerpc)

Hash: SHA1

Format: 1.7
Date: Sat, 02 Aug 2008 15:08:26 +0200
Source: libvirt
Binary: python-libvirt libvirt-dev libvirt-doc libvirt0-dbg libvirt0 libvirt-bin
Architecture: source all powerpc
Version: 0.4.4-3~bpo40+1
Distribution: etch-backports
Urgency: low
Maintainer: Debian Libvirt Maintainers <pkg-libvirt-maintainers@lists.alioth.debian.org>
Changed-By: Guido Guenther <agx@sigxcpu.org>
 libvirt-bin - the programs for the libvirt library
 libvirt-dev - development files for the libvirt library
 libvirt-doc - documentation for the libvirt library
 libvirt0   - library for interfacing with different virtualization systems
 libvirt0-dbg - library for interfacing with different virtualization systems
 python-libvirt - libvirt Python bindings
Closes: 453627 453826 463686 467598 476290 480294
 libvirt (0.4.4-3~bpo40+1) etch-backports; urgency=low
   * [f4faa9d] explicitly pass -std=c99 for etch
   * [f3d3980] include bits/siginfo.h go fix compile with etch's glibc
   * [dec796a] disable disk storage backend since it needs parted1.8
   * [84d3f03] disable policy kit support - not in etch
 libvirt (0.4.4-3) unstable; urgency=low
   * upload to unstable
   * [96c6727] add /var/cache/libvirt needed by qemuDriver for temporary
   * [794f95c] bump standards version to 3.8.0
   * [05184af] add README.source
 libvirt (0.4.4-2) experimental; urgency=low
   * [facb983] README.Debian explain "default" network startup
   * [395a510] add /var/lib/libvirt needed for the dnsmasq lease file
   * [9c588ac] promote bridge-utils & dnsmasq to Recommends: since
     they're needed for the default NAT network
   * [9ed2cd4] recommend iptables - needed for the default NAT network
 libvirt (0.4.4-1) experimental; urgency=low
   * [0ff1e68] new upstream version
   * [2098f96] rebase patches for 0.4.4
   * [abbd15e] enable with-storage-disk now that we have parted1.8
   * [3942b25] start libvirtd by default
 libvirt (0.4.2-6) unstable; urgency=low
   * reenable open-iscsi support  - thanks to to the open-iscsi
     maintainers for fixing this up
   * build a libvirt0-dbg package
   * register documentation with doc-base  (Closes: #480294) - thanks to
     Tzafrir Cohen for the patch
   * control: fix typo
   * README.Debian: explain debugging
 libvirt (0.4.2-5) unstable; urgency=low
   * no need to depend on python-all-dev we only build an extension for
     the current python version
 libvirt (0.4.2-4) unstable; urgency=low
   * only build-dep on qemu on architectures that have it
     (Closes: #476290)
   * the packages containing the daemon should suggest polkit
 libvirt (0.4.2-3) unstable; urgency=low
   * drop the {build-,}dependency on open-iscsi too
   * suggest policykit
 libvirt (0.4.2-2) unstable; urgency=low
   * disable the iscsi storage backend until #423368 is fixed in unstable
   * disable polkit authentication by default so the libvirt stays accessible
     for members of the libvirt group
 libvirt (0.4.2-1) unstable; urgency=low
   * drop no-mac.diff - applied upstream
   * no need to explicitly link against libpthread
   * always enable debugging
   * add Homepage URL
   * add Vcs-{Git,Browser} fields
   * symlink devhelp docs
   * enable policy kit
 libvirt (0.4.1-1) experimental; urgency=low
   * new upstream version
        * Xen 3.2 fixes
        * storage pool support
   * partition based storage pools are disabled, since this needs parted 1.8
     which is only in experimental
   * update patches for new upstream release
        * boot-dev-error.diff - applied upstream
        * qemu-parse-error.diff - applied upstream
        * qemu-path.diff - adjust to new hypervisor detection code
        * rediff the rest
   * new patches:
        * no-mac.diff: don't set mac address on tun device since it breaks kvm
   * bump shlibs version
 libvirt (0.4.0-6) unstable; urgency=low
   * depend on libxen-dev (Closes:#467598)
   * allow members of the libvirt group to manage virtual machines
 libvirt (0.4.0-5) unstable; urgency=low
   * thanks to the xen maintainers Debian now has a working libxen-dev, so
     enable xen support in the default build (Closes: #453826)
   * recommend netcat-openbsd for unix domain socket support (Closes: #453627)
   * README.Debian: document necessary xend options
   * fix spelling of Python
 libvirt (0.4.0-4) unstable; urgency=low
   * don't segfault on broken boot device configuration (Closes: #463686)
   * don't segfault due to missing errorhandling in the XML parsing code
 libvirt (0.4.0-3) unstable; urgency=low
   * add and remove the libvirt group for the socket
   * be a bit more verbose on libvirtd reload
   * depend on adduser since we add the libvirt user
   * don't restart libvirtd on upgrades since it kills running qemus
   * enable debugging via DEB_BUILD_OPTS
 libvirt (0.4.0-2) unstable; urgency=low
   * libvirt-bin.init: fix the reload target
   * add configuration examples
 b9de5446191454c24a12c2a099574adc 1025 libs optional libvirt_0.4.4-3~bpo40+1.dsc
 9407900dc16e0ba9ea3eec3cf0a56674 4944817 libs optional libvirt_0.4.4.orig.tar.gz
 35dfce4b9e00cb0112ce3dcf7ccb2623 11038 libs optional libvirt_0.4.4-3~bpo40+1.diff.gz
 cb585eb85a6d20517174f06f136f8daa 617774 doc optional libvirt-doc_0.4.4-3~bpo40+1_all.deb
 97f339af0ca9950d4c465b37009be96c 219456 admin optional libvirt-bin_0.4.4-3~bpo40+1_powerpc.deb
 3aa01fc24e02d8382b9c69f378f7765c 286936 libs optional libvirt0_0.4.4-3~bpo40+1_powerpc.deb
 40911b1d18075f8b157ab26ab6060bb2 473770 libs extra libvirt0-dbg_0.4.4-3~bpo40+1_powerpc.deb
 4572df847a9bb677e39d5db06e4af825 367898 libdevel optional libvirt-dev_0.4.4-3~bpo40+1_powerpc.deb
 567aa926c98f2f8aad88811a96b694d8 145202 python optional python-libvirt_0.4.4-3~bpo40+1_powerpc.deb

Version: GnuPG v1.4.9 (GNU/Linux)


  to pool/main/libv/libvirt/libvirt-bin_0.4.4-3~bpo40+1_powerpc.deb
  to pool/main/libv/libvirt/libvirt-dev_0.4.4-3~bpo40+1_powerpc.deb
  to pool/main/libv/libvirt/libvirt-doc_0.4.4-3~bpo40+1_all.deb
  to pool/main/libv/libvirt/libvirt0-dbg_0.4.4-3~bpo40+1_powerpc.deb
  to pool/main/libv/libvirt/libvirt0_0.4.4-3~bpo40+1_powerpc.deb
  to pool/main/libv/libvirt/libvirt_0.4.4-3~bpo40+1.diff.gz
  to pool/main/libv/libvirt/libvirt_0.4.4-3~bpo40+1.dsc
  to pool/main/libv/libvirt/libvirt_0.4.4.orig.tar.gz
  to pool/main/libv/libvirt/python-libvirt_0.4.4-3~bpo40+1_powerpc.deb

Reply to: