[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Accepted postgresql-8.1 8.1.4-1bpo1 (source i386 all)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon,  5 Jun 2006 14:03:25 +0200
Source: postgresql-8.1
Binary: postgresql-8.1 postgresql-pltcl-8.1 postgresql-plperl-8.1 libpgtypes2 libpq-dev libpq4 postgresql-doc-8.1 postgresql-plpython-8.1 libecpg-compat2 libecpg5 libecpg-dev postgresql-client-8.1 postgresql-server-dev-8.1 postgresql-contrib-8.1
Architecture: source i386 all
Version: 8.1.4-1bpo1
Distribution: sarge-backports
Urgency: medium
Maintainer: Martin Pitt <mpitt@debian.org>
Changed-By: Norbert Tretkowski <nobse@backports.org>
Description: 
 libecpg-compat2 - older version of run-time library for ECPG programs
 libecpg-dev - development files for ECPG (Embedded PostgreSQL for C)
 libecpg5   - run-time library for ECPG programs
 libpgtypes2 - shared library libpgtypes for PostgreSQL 8.1
 libpq-dev  - header files for libpq4 (PostgreSQL library)
 libpq4     - PostgreSQL C client library
 postgresql-8.1 - object-relational SQL database, version 8.1 server
 postgresql-client-8.1 - front-end programs for PostgreSQL 8.1
 postgresql-contrib-8.1 - additional facilities for PostgreSQL
 postgresql-doc-8.1 - documentation for the PostgreSQL database management system
 postgresql-plperl-8.1 - PL/Perl procedural language for PostgreSQL 8.1
 postgresql-plpython-8.1 - PL/Python procedural language for PostgreSQL 8.1
 postgresql-pltcl-8.1 - PL/TCL procedural language for PostgreSQL 8.1
 postgresql-server-dev-8.1 - development files for PostgreSQL 8.1 server-side programming
Changes: 
 postgresql-8.1 (8.1.4-1bpo1) sarge-backports; urgency=medium
 .
   * Rebuilt for sarge.
 .
 postgresql-8.1 (8.1.4-2) unstable; urgency=medium
 .
   * Add debian/libpq4.shlibs and bump it to >= 8.1.4, to respect the
     introduction of PQescapeStringConn() and PQescapeByteaConn().
   * debian/postgresql-8.1.postrm, clean_dir(): Do not use rmdir's
     --ignore-fail-on-nonempty, since that still falls apart when the
     directory is a mountpoint. Just ignore errors.
Files: 
 9c0a32182715d455a4f18d30151afc24 1147 misc optional postgresql-8.1_8.1.4-1bpo1.dsc
 c6554a0ef948ab2b18b617954e1788fe 11312643 misc optional postgresql-8.1_8.1.4.orig.tar.gz
 663508dae77f097cb0e612daa885e20e 23787 misc optional postgresql-8.1_8.1.4-1bpo1.diff.gz
 64915a8edf29db99d66bf29e5c4df646 1440762 doc optional postgresql-doc-8.1_8.1.4-1bpo1_all.deb
 282e598225e6406b5c02056d0f4e7f36 4244950 misc optional postgresql-8.1_8.1.4-1bpo1_i386.deb
 c28d41f2b752a22025f507adff82ed1d 1358738 misc optional postgresql-client-8.1_8.1.4-1bpo1_i386.deb
 012baf2a323d6c4f2ccc929d2d379ab8 594994 libdevel optional postgresql-server-dev-8.1_8.1.4-1bpo1_i386.deb
 dc35135bef9a678d9f6c1ac81cd63ce9 577746 misc optional postgresql-contrib-8.1_8.1.4-1bpo1_i386.deb
 4ea24e87f21b28aaeca437d8b2d545c3 167126 misc optional postgresql-plperl-8.1_8.1.4-1bpo1_i386.deb
 81aebf03eeca6a52742aaa5375b343e9 160298 misc optional postgresql-plpython-8.1_8.1.4-1bpo1_i386.deb
 38d99a057e6002857d472d86ea643210 161752 misc optional postgresql-pltcl-8.1_8.1.4-1bpo1_i386.deb
 931d0328e9eb5d9bbf39fe4132c60541 313304 libdevel optional libpq-dev_8.1.4-1bpo1_i386.deb
 820b1069c72101e931eb86de0ca6e2a8 259274 libs optional libpq4_8.1.4-1bpo1_i386.deb
 0c299ceaaa232dfeb37d2d15a6e29632 170338 libs optional libecpg5_8.1.4-1bpo1_i386.deb
 20530c58349d0979360254052d629442 331602 libdevel optional libecpg-dev_8.1.4-1bpo1_i386.deb
 ac98f2337fa884d3c5a99442a21989d1 150784 libs optional libecpg-compat2_8.1.4-1bpo1_i386.deb
 d0937d079b8394993c23bc6d3de4b7de 173180 libs optional libpgtypes2_8.1.4-1bpo1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQFEizGNr/RnCw96jQERAth+AKCROjaNhvPAXkynjh5VooKVx1MMwgCfY7D7
17MH/ixrShCzfWIcnGUaNuo=
=KqWA
-----END PGP SIGNATURE-----


Accepted:
libecpg-compat2_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/libecpg-compat2_8.1.4-1bpo1_i386.deb
libecpg-dev_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/libecpg-dev_8.1.4-1bpo1_i386.deb
libecpg5_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/libecpg5_8.1.4-1bpo1_i386.deb
libpgtypes2_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/libpgtypes2_8.1.4-1bpo1_i386.deb
libpq-dev_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/libpq-dev_8.1.4-1bpo1_i386.deb
libpq4_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/libpq4_8.1.4-1bpo1_i386.deb
postgresql-8.1_8.1.4-1bpo1.diff.gz
  to pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-1bpo1.diff.gz
postgresql-8.1_8.1.4-1bpo1.dsc
  to pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-1bpo1.dsc
postgresql-8.1_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/postgresql-8.1_8.1.4-1bpo1_i386.deb
postgresql-client-8.1_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/postgresql-client-8.1_8.1.4-1bpo1_i386.deb
postgresql-contrib-8.1_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/postgresql-contrib-8.1_8.1.4-1bpo1_i386.deb
postgresql-doc-8.1_8.1.4-1bpo1_all.deb
  to pool/main/p/postgresql-8.1/postgresql-doc-8.1_8.1.4-1bpo1_all.deb
postgresql-plperl-8.1_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/postgresql-plperl-8.1_8.1.4-1bpo1_i386.deb
postgresql-plpython-8.1_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/postgresql-plpython-8.1_8.1.4-1bpo1_i386.deb
postgresql-pltcl-8.1_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/postgresql-pltcl-8.1_8.1.4-1bpo1_i386.deb
postgresql-server-dev-8.1_8.1.4-1bpo1_i386.deb
  to pool/main/p/postgresql-8.1/postgresql-server-dev-8.1_8.1.4-1bpo1_i386.deb



Reply to: