[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Removal of postgresql-9.0 from backports

The postgresql-9.0 package on backports.debian.org is no longer
maintained, and was finally removed from the archive now.
postgresql-9.0 will not be part of the next Debian release, and hence
was removed from Debian/testing and unstable. Backports is now
following this move.

There are two options for users of postgresql-9.0:

* Upgrade to postgresql-9.1 which will be shipped with wheezy. This
package is part of backports.debian.org.
* Switch to the PostgreSQL APT archive at apt.postgresql.org, as
detailed in https://wiki.postgresql.org/wiki/Apt. This archive
provides compatible 9.0 packages. (And 9.1 and 9.2.)

postgresql-9.0 is affected by the upcoming security update:

Please move away from the backports.debian.org version of
postgresql-9.0 as soon as possible.

cb@df7cb.de | http://www.df7cb.de/

Attachment: signature.asc
Description: Digital signature

Reply to: