[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: su -s not working on TS-109II?

Hi, thanks for the tip, but sudo is not installed, and I can’t install anything since apt-get requires root access, or at least sudo. 

Maybe I left the configuration half-finished when I used the serial console? I don’t recall this part.

El 4 feb 2018, a las 20:16, gilberto dos santos alves <gsavix@gmail.com> escribió:

hi. have you used
sudo passwd root
 (choose one new pass for root) 
(confirm new rott pass)

su -
(inform new root pass from previus step)

now your prompt is using # and you are root

Em 03/02/2018 05:41, <gestos@ftp83plus.net> escreveu:
Indeed there are only a handful of passwords I temporarily use for systems that aren't open to the Internet. Tried all of them, but it didn't succeed.

I clearly recall that it worked using the serial console, though.

Enviado desde mi iPhone

> El 3 feb 2018, a las 1:02, Martin Michlmayr <tbm@cyrius.com> escribió:
> * [ftp83plus] <gestos@ftp83plus.net> [2018-02-02 21:20]:
>> but command su -s always denies me permission when I enter password for user.
> Maybe I misread your email, but with "su" you have to provide the root
> password, not the password for your user.
> --
> Martin Michlmayr
> http://www.cyrius.com/

Reply to: