[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: need sd card backup on r-pi-3b

On 23/09/17 20:00, Gene Heskett wrote:

So my local network is working as expected.  BUT:
root@rock64:/etc# ping -c1 yahoo.com
PING yahoo.com ( 56(84) bytes of data.
 From ( icmp_seq=1 Destination Host Unreachable

Note that the dns request did resolve.

But my dns requests are probably being answered by dnsmasq in the router.
I cannot find anything in the routers copious settings (it's DD-WRT)
that would prevent a connection, but it refuses to pass. I've tried
several ipv4 addresses in that 192,168.nn block. No other machines, 5
more, on this local net are being denied network access.

Ideas? I'm nearly out of hair. But its been slowly thinning for 82+ years
too so I can't blame it on this too loudly.

I've only run Stretch briefly so far, in the context of trying to find out whether USB boot worked (patchy, but might have been a power issue).

I'd suggest checking using traceroute -I and then looking at route -n and/or ip route ls which should give you a bit more of an indication of what's going on. IME this sort of thing is usually because the router isn't NATting the entire 192.168.x.x range.

Mark Morgan Lloyd
markMLl .AT. telemetry.co .DOT. uk

[Opinions above are the author's, not those of his employers or colleagues]

Reply to: