[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#735476: dns323-firmware-tools: Please migrate to Ruby 1.9/2.0

Christian Hofstaedtler <zeha@debian.org> (2014-01-15):
> Package: dns323-firmware-tools
> Version: 0.3-2
> Severity: important
> Dear Maintainer,
> your package "dns323-firmware-tools" depends on an obsolete version of
> the ruby interpreter: ruby1.8.
> The Debian Ruby team will remove ruby1.8 from Debian soon. Please migrate
> your package to a newer version of the Ruby interpreter, so it won't be
> broken when the removal happens.

So, d-i build-dep on this package on armel; could any arm* guy please
look into porting it to ruby1.9/2.0 (see #1), or at least volunteer to
test an updated package if somebody comes up with a patch against

 1. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=735476#10

Thanks for your time.


Attachment: signature.asc
Description: Digital signature

Reply to: