[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debian on NSLU2

I am now logged in. My next problem is I want to install fhem which
needs up to date perl. I cannot install the latest debian package, see
errors in this image:


What do I have to do?


 apt-get install <package-name>

rather than

 dpkg -i <package-name>

The former program will take care of handling any required dependencies, whilst the latter just does exactly what you've asked it to do.


Reply to: